Skip to Content
avatar image
Former Member

SAPGUI WSATYPE_NOT_FOUND

Hi

I'm installing SAPGUI for Windows 7.10 on windows XP and is work fine, but after reboot windows and connect to SAP this show error message WSATYPE_NOT_FOUND ninti.c Line 939 Return code -1

PS: some machines work fine after reboot

Has somebody can solve this ?

Thanks a lot.

Cleber Santz

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Feb 04, 2010 at 06:46 AM

    I tried following solution it worked for me :

    1. Install SAPGUI

    2. saplogon.ini : Give administrative access to User for saplogon.ini

    Location C:\WINDOWS

    3. Configure the SAP system with ( Application Server , System Id , System Number )

    4. Services : Path for services : C:\WINDOWS\system32\drivers\etc

    Add following entry at the top in the services

    Sapdp<System Number> 3206/tcp

    e.g. If System Number = 06

    sapdp06 3206/tcp

    Add comment
    10|10000 characters needed characters exceeded