Skip to Content
0

input parameter not popping up

Jun 27, 2017 at 06:28 PM

119

avatar image

Hi,

I have a Calculation view(CV1) and it has a mandatory "Input Parameter". When ever we execute the Calculation view a "pop up" comes up asking for the value to be passed to the "Input Parameter".

Now in another calculation view, I have used the previous calculation view(CV1) but when I execute the second calculation view or right click the "Projection node" and go for "display data". The CV1, input parameter is not popping up.

Any reason for it? or am I missing some setting?

10 |10000 characters needed characters left characters exceeded

@Lakshminarasimhan N; Are we missing 'Manage Mapping' option here?

BR,Prabhith

0

Hi Laxminarashiman

Is this resolved?

-Regards

0
* Please Login or Register to Answer, Follow or Comment.

3 Answers

Best Answer
Florian Pfeffer
Jun 28, 2017 at 04:51 AM
3

There is no "search and collect" mechanism for parameters in underlying used views. It is only asked for parameters defined in the view which you execute (also in projection nodes it is not asked for parameters).

You have to define the required parameters for the second view two and do a mapping of that parameters to the parameters of the used view.

Regards,
Florian

Share
10 |10000 characters needed characters left characters exceeded
Sriram S Jul 11, 2017 at 01:29 PM
1

It should define in new view CV2 also as input parameter.

Suresh

Share
10 |10000 characters needed characters left characters exceeded
Sandeep Adagal Jul 10, 2017 at 03:51 PM
1

In the CV2, in the base projection where CV1 is used, right click on the input parameter and use the manage mapping option to pass the Input Parameter of CV1 to CV2. After activating the CV2,you will get the pop up.

Share
10 |10000 characters needed characters left characters exceeded