Skip to Content
avatar image
Former Member

SAPCCMSR service starts and stops with error 1063

Hi gurus,

a service of sapccmsr starts and then stops after a couple of seconds.

I tried to run the service path in the cmd and got this error:

--StartServiceCtrlDispatcher() failed !

--windows message: The service process could not connect to the service


--Error number: 1063

I tried to reinstall it but it didn't solve the problem.

Please advice,

Dimitry Haritonov

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Feb 26, 2013 at 03:30 PM

    I had the same error in windows after kernel change from 7.01 to 7.20. The deregistration requested a new location with the new sapccmsr file for the config files.

    It seems SAP changed the file storage location from:




    So simply move the config files from location A to B or unregister and reregister the Agent.

    Add comment
    10|10000 characters needed characters exceeded