Skip to Content

MIC long ext not displayed in QA03 Print

Dear Experts,

Facing issue while printing the inspection instructions through QA03 tcode, the long text of the MICs are not printed completely. Actually we maintained 4 lines of text as MIC long text, system displaying only 1 line of text in QA03 Print. Also observed that this is working fine in Quality system, i mean displaying all 4 lines. could you suggest to rectify the same.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Jun 27, 2017 at 03:16 PM

    Please compare the form and program version linked to the object, for inspection instruction printing in CQ85.

    Also please check if there is any new change which has been recently transported to WP1 linked to reading READ_TEXT FM, which is impacting it.

    .

    Add comment
    10|10000 characters needed characters exceeded

  • Jun 27, 2017 at 05:14 PM

    It's clear your Quality system and Production systems are not identical. (barring known changes being promoted through to production).

    Have you tried it in your development system to see if it is only a problem in your one enviornment? If it happens in development too, then you probably need to refresh all related programs/scripts related to this from production copies to dev and promote to the quality system. If it works in Dev, then you maybe need to see what's been promoted to your quality system lately and if those changes have negatively affected your exisitng programs/developments.

    Craig

    Add comment
    10|10000 characters needed characters exceeded