Skip to Content
0

HTTP 404 connectivity error in OAC0

Jun 29, 2017 at 09:07 PM

132

avatar image

Hi

I am building SAP Content server 6.50 on Windows server 2012 with File System Storage using document area as 'Archive Link'.

When I tried to create a repository and do a connection test, initially I got this error 'Error in HTTP Access: IF_HTTP_CLIENT->RECEIVE 1 ICM_HTTP_INTERNAL_ERROR'.

I created a website in IIS (in Windows server) and the above error is changed to 'HTTP error: 404 Not Found'.

I am also not able to reach 'http://<IP>:1090/ContentServer/ContentServer.dll?serverInfo as per the post installation step. However I am able to reach http://10.210.43.202:1090 which gives me list of directories that I gave as Path in IIS website for content server.

Could you please let me know the settings in OAC0.

Content Rep. F1
Document Area: ArchiveLink
Storage type HTTP content server
Protocol
Version no. 0046
Content Server version 4.6
HTTP server <IP Address>
Port Number 1090
SSL Port Number
HTTP Script: Content Server/ContentServer.dll
Transfer drctry D:\SAP\ContRep\
Phys. path D:\SAP\ContRep\

The ContentServer.ini file in windows server has following entries:

ContentServer] KeepConnection=0
AdminSecurity=0
ContRepRoot=D:\SAP\ContRep
Storage=FileSystemStorage.dll
ContentStorageHost=@StorageHost@
ContentStorageName=@StorageName@

Thanks
Basis

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

0 Answers