Skip to Content

We were going to do a fresh install of BO 4.2 SP4, do we need to install SP02 first?

We were going to do a fresh install of BO 4.2 SP4, do we need to install SP02 first?

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Jun 29, 2017 at 04:54 PM

    no you can install directly 4.2 SP04.

    Add comment
    10|10000 characters needed characters exceeded

  • Jun 30, 2017 at 01:43 AM

    Gail,

    I would advise you to wait until after Jul 1st then Patch 01 for BI 4.2 w/ SP4 will be out. This patch is so that import that if you contact support you can get ONE build that would install BI 4.2 w/ SP4 + Patch 01 in ONE step. No need to install any other previous versions of BI 4.2

    Regards,

    Ajay

    Add comment
    10|10000 characters needed characters exceeded

  • Jul 06, 2017 at 07:53 AM

    If you plan to use Design Studio, I would wait until DS 1.6 SP5 Patch 1 is out. You can't install the add-on on an SP04 install currently. If you you have BI Platform with SP03 or older with the latest DS 1.6 SP05 already installed you can upgrade, but I wouldn't bother as it doesn't work with Universes (you can't build new dashboards based on Universes) and if you use SAP BW ( dashboards fail to load data in BI Launchpad). HANA works like a dream though. Rolling back to SP03 fixed all issues (be careful though, the installer is permanently upgraded with no compiler meaning that you can't roll back further or apply any pre-sp04 patches).

    You can use Lumira 1.31.6 with SP04.

    Add comment
    10|10000 characters needed characters exceeded