Skip to Content

Does activation of SLIN_SEC required in S/4 HANA 1605

Need to know whether activation of program RSLIN_SEC_LICENSE_SETUP is required for risk analysis of custom programs and how different is it from static ATC checks.

Regards

Diganto

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    Jul 04, 2017 at 07:23 AM

    Hi Diganto,

    SLIN_SEC also known as Code Vulnerability Analyzer (CVA) is the SAP solution for static security code checks for ABAP.

    In order to run these checks integrated in ATC you need an additional license which is installed via the report you mentioned.

    You find more information in this blog:

    https://blogs.sap.com/2017/01/19/code-vulnerability-analyzer-checks/

    The CVA product can be used in the context of Business Suite and S/4HANA. In both cases you need the same license.

    Regards,

    Thomas.

    Add comment
    10|10000 characters needed characters exceeded