Skip to Content
3

Connecting Multicloud Web IDE to Cloud Foundry trial

Jun 29, 2017 at 06:47 AM

190

avatar image

I am currently trying to get the trial Multicloud Web IDE and the Cloud Foundry Trial working together. I am failing at configuring the project in the project settings to let “space” point to the cloud foundry endpoint. It does not accept my credentials I think and so does not find the corresponding organizations and spaces (I am using Frankfurt for my trial).

In theory it should work, but maybe I am missing something.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Uri Nizan
Jul 04, 2017 at 08:19 AM
2

Hi David,

You first need to activate your Cloud foundry trial account.

Go to your SAP cloud cockpit:

https://account.hanatrial.ondemand.com/cockpit

Go to the Home tab and click on the "Start Cloud Foundry Trial".

This will setup your trial CF account with a default Org and Space.

Then you should be able to connect from Web IDE multi-cloud on Trial to CF Trial.

Show 2 Share
10 |10000 characters needed characters left characters exceeded

Hi Uri,

I did that before trying to connect the Web IDE. I was also able to connect to the Cloud Foundry account with the CF command line tool.

0

Same error here. My CF is already activated, but the Space configuration does not accept my credentials.

0
Daniel Silva
Sep 15, 2017 at 02:45 AM
0

Hi, David.

I had the same error. When I tried to login using my e-mail, instead of user ID, it worked.

Regards,

Daniel

Show 1 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Good answer!! It worked even for me !! Thanks.

0