Skip to Content
0

Upload option in Arabic form not working

Jun 28, 2017 at 04:34 PM

51

avatar image

Hi,

There is smartform created in language in system. I logged in AR language, and downloaded the form in XML format. When i am trying to create new smartform with Upload option form same XML file i am facing below issue.

When i log in EN and try to upload, every thing is working fine if I select EN as langauage of form, but when logged in AR and try to Upload form, Structure of form is copied (Like table and structure of form) but Text is Blank causing to print preview and print out coming blank.

Please help me on how to resolve the issue.

Thanks in Advance.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Best Answer
satyapriyanka vana Jun 29, 2017 at 01:55 AM
0

Hi,

If I understand your question correctly, the form you downloaded is in language 'EN'. But the form you uploaded is in 'AR' language.

The table/structure are copied as they are language independent. But the texts are language dependent. You can check it out in text properties.

So while you are uploading, system doesn't find the text in AR language and hence it's blank. Unfortunately SAP won't do auto translations.

Alternatively what you can do is translating the texts into 'AR' language.(Tcode SE63).You can check this link .Smartform translations

Regards,

Priyanka.


sf-text.jpg (71.0 kB)
Share
10 |10000 characters needed characters left characters exceeded