Skip to Content
avatar image
Former Member

GUI 7.10 under CITRIX - total desaster

We installed SAP-GUI release 7.10 with patch level 1 on a CITRIX server farm - and had to take it off again. User sessions lose connection. It hapens a lot, but we could not find a pattern. Some transactions (like LL01) seem to be more vulnerable than others. Our SAP release is still 4.0B, but we are upgrading soon...

Any ideas?

Thanks

Ralf

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    May 11, 2007 at 08:41 AM

    Hello Ralf,

    we installed the same GUI on under Citrix for testing without any major problems!

    The only thing we have to investigate is the profil size which is extrem larger than with GUI 640!

    But our backend is netweaver 2004s system.

    Best Regards Stefan

    Add comment
    10|10000 characters needed characters exceeded