Skip to Content
avatar image
Former Member

Abap netweaver

Hello everone,

I am really interested in learning abap. I tried installing the sap but i am getting some error. I am curently using windows 8.1 pro

For SAP Products based on NetWeaver 7.0 the following Windows operating system version is supported: Windows Server 2003 (Version 5.2) and Windows Server 2008 (Version 6.0). Current Windows version: Version 6.2, Service Pack 0.0, product type: Workstation. You can check the current version of your operating system by running winver using Start -> Run. See also http://service.sap.com/pam (Updated 2008-01-29)

Please if you have any alternate soltion do let me know.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

0 Answers