Skip to Content
0

How to disable FROM field in email destination in BI 4.2

Jun 22, 2017 at 01:40 PM

66

avatar image
Former Member

Hello everybody,

I would like disable FROM field in e-mail destination

I done exactly these steps and I didn't forget to restart services (Tomcat, SIA) but unsuccessfully :-/

I found BILaundpad and CmcApp files properties in [INSTALL DIRECTORY]/tomcat/webappsBOE\WEB-INF/config/default BUT I found a other one in [INSTALL DIRECTORY]/warfiles/webapps/BOE/WEB-INF/config/default

So, in all cases, I copied BILaunpad, CmcApp properties files in custom folder and I removed line SMTPFrom=true line explain in article 1758748

Can you help me

My Plateforme ; SAP BusinessObjects BI 4.2 Support Pack 3 - Version : 14.2.3.2132
Server OS : Windows 12 R2

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

3 Answers

AMIT KUMAR
Jun 22, 2017 at 03:13 PM
0

according to the sap note you have to set SMTPFrom=false. but you have mentioned you have removed..

if you haven't try with setting false then set and try.

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Jun 26, 2017 at 07:17 AM
0

Hello Amit,

exactly Amit, I removed row like it mentioned in article https://launchpad.support.sap.com/#/notes/0001758748

Resolution

  1. Go to following path – <Install Dir>\SAP BusinessObjects\Tomcat6\webapps\BOE\WEB-INF\config\default
  2. Copy the files “BILaunchpad.properties” & “CmcApp.properties” and Paste it at below location –
    <Install Dir>\SAP BusinessObjects\Tomcat6\webapps\BOE\WEB-INF\config\custom
  3. Edit these 2 files in the ‘custom’ directory, remove all content then add the following line only "SMTPFrom=false"
  4. Restart Tomcat.


So, we tried with paramater "SMTPFrom=false" and without this row, like it explained in article, and FROM field is again available :-/

Regards

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Jul 05, 2017 at 07:51 AM
0

Solution :

Copy file BILaundpad and CmcApp files properties in [INSTALL DIRECTORY]/tomcat/webappsBOE\WEB-INF/config/custom

Set parameter SMTPFrom=false in these files.

Restart Apache Tomcat

Share
10 |10000 characters needed characters left characters exceeded