Skip to Content

Unable to view Maintenance Plant using search option (F4)

Hi All,

Plant is copied and maintained as Maintenance Planning Plant, this copied Maintenance Plant unable to view using F4 help against Maintenance Plant field in Location tab of Technical Object.

If directly entered in Maintenance Plant field it is being selected, whereas if try to select by search F4 help unable to view in the list.

Looking forward for valuable inputs.

Regards,

PS R

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • Jun 22, 2017 at 06:38 AM

    PS R,

    I had the same issue last week.

    In my case it was because the plant did not have an address assigned in the IMG (Define, copy, delete, check plant).

    PeteA

    Add comment
    10|10000 characters needed characters exceeded

  • Jun 26, 2017 at 08:38 AM

    Has the planning plant been assinged to a plant in the IMG?

    PeteA

    Add comment
    10|10000 characters needed characters exceeded

    • Hi PeteA,

      Thank you , Planning Plant has been assigned to the Maintenance Plant.

      For infromation, I am able to create Master data for the new Maintenance Plant.Only difficulty is that unable to select the maintenance Plant from F4 selection i.e. cannot view the created Maintenance Plant in the list whereas if entered directly in the Maintenance Plant field it is selected.

      PS R

  • avatar image
    Former Member
    Jun 27, 2017 at 03:05 PM

    Do all users in your system have this problem?

    Add comment
    10|10000 characters needed characters exceeded

  • Jun 29, 2017 at 08:11 AM

    Have a look in table T001W (via SE16, SE16N or SE16H) and see if there are obvious inconsistencies between the plants that are displayed in the F4 seach-help, and those not displayed.

    PeteA

    Add comment
    10|10000 characters needed characters exceeded