Skip to Content
author's profile photo Former Member
Former Member

Problems with Vertex and ECC 6.0

We have recently upgraded to ECC 6.0. We applied the CodePage to the R# database and the connection to Vertex was fine. But, the connection no longer worked after we upgraded to release ECC 6.0. We are receiving a TP connect error when checking the connection in SM59. We still do not have a solution. Can someone out there pleasssse point me in the right direction?

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

3 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Jun 06, 2007 at 06:43 PM

    Brett,

    Has Vertex provided you a solution to your issue with ECC 6.0?

    Regards,

    Russ Cook

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Brett we use the server method. We are on V5R4, and use Vertex Version 3.1.5 . I run this is the R#_xx sbs. We have no issues running in this manner. Here's the cl we use.

      ADDENVVAR ENVVAR(RFC_INI) +

      VALUE('/usr/sap/PRD/SYS/profile/saprfc.ini')

      CALL VERRFC ('-D' 'VERTEX')

      saprfc.ini:

      DEST=VERTEX

      TYPE=R

      PROGID=VERRFC

      GWHOST=HARPO

      GWSERV=sapgw10

      RFC_TRACE=0

      Our instance number is 10.

  • Posted on May 08, 2007 at 02:51 PM

    call the company that manufactures Vertex to find out if it supports ECC 6/0

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      We are running Rel 3.1.5 in Dev/Qa and Prod, and 3.2 .21 in SandBox. All instances have the codepage performed on them. Vertex worked after codepage, but not after upgrade. What issues did you have? We should talk. My direct number is 205-271-6051 or 1-800-877-5839 will ring in the datacenter.

  • author's profile photo Former Member
    Former Member
    Posted on May 15, 2007 at 09:40 PM

    We received an email today from the vendor which states the message below. I have sent them a not so nice response stating the issues this will cause with our current upgrade plans.

    -


    Dear Vertex Sales Tax Q Series Customer:

    Our records indicate you are an iSeries AS/400 user. There are certain AS/400 configurations that are not compatible with our current Vertex Sales Tax Q Series (STQ) and SAP TransLink products.

    The Vertex Sales Tax Q Series product team creates and maintains hundreds of build configurations to support a wide variety of ERP platforms. While new platform configurations and products integrations are developed and updated monthly, Vertex does not currently offer the following builds:

    • STQ Core build that is compatible with the latest iSeries V5R4 for AS/400

    • SAP TransLink that is compatible with the SAP 4.6-Extended kernel to 6.4 kernel, and higher.This includes all ECC versions of SAP on iSeries – AS/400.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.