Skip to Content

how to change editor in Smartforms?

HI all,

I am facing problem in smartform editor after transporting from development to production server, the editor changed and the word editor was seen.

If any one knos how to change this editor then please reply me ASAP.

Thanks in advance

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

5 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Feb 24, 2009 at 10:21 AM

    Run the Report 'RSCPSETEDITOR' unter Transaction SE38 or SE80.

    Then you can select/unselect if you like MS Word as Smartforms-Editor or not.

    Regards,

    André

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on May 08, 2007 at 12:48 PM

    in production server u will have only display access which will be shown in word editor format.

    for developemnt goto change editor there will be a button near menu option which when clicked changes the editor.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on May 08, 2007 at 01:04 PM

    Hi Pawan,

    Once you are in the Editor of the Smart form, then go to menu ---> GOTO ---> Change Editor.The editor gets changed.

    But usually as you also would be aware of , we cannot do any modification in Production System.

    Regards,

    daniel.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Feb 24, 2009 at 11:34 AM

    Go to transaction I18N (Internationalization).

    Click on I18N Menu -> I18N Customizing -> Set MS word as Editor

    then untick Smartforms.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Feb 24, 2009 at 11:40 AM

    Hi;

    Change the setting in internationalisation as

    Go to transaction I18N (Internationalization).

    Click on I18N Menu -> I18N Customizing -> Set MS word as Ed

    Regards

    Shashi

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.