Skip to Content
0

Control Code field not appearing in Foreign trade import tab

Jun 26, 2017 at 07:51 AM

193

avatar image
Former Member

Dear team,

I am able to view the control code field in foreign trade export tab in Material Master, but control code field i require in Foreign trade import tab.How to get the control code field in foreign trade import tab.

I have checked the feild selection for material type with respect to field reference key the field is available and it is optional but still control key field is not available in foreign trade import tab.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

4 Answers

Best Answer
Jürgen L
Jun 27, 2017 at 09:26 AM
0

go into your IMG Logistics General -> Material Master -> Field Selection -> Maintain Field Selection for Data Screens

find the field MARC-STEUC and double click it to get into its detail view. What maintenance status do you see there?

It should be VE

Share
10 |10000 characters needed characters left characters exceeded
Matteo Matteuzzi Jun 27, 2017 at 09:00 AM
0

Hi, you can search in the community Q&A archive for "commodity/import code" of 2008, there's a conversation on this that may help.

regards

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Jul 13, 2017 at 11:59 AM
0

Hi badri,

I am also facing the same issue. Have u resolved this issue?. Please post the solution if you resolved this issue.

Thanks

Chockalingam

Share
10 |10000 characters needed characters left characters exceeded
Siva Prasad Vasireddy Jul 24, 2017 at 11:58 AM
0

Hi,

as mentioned by members go OMS9

select Field selection group-128 and under Field reference column -SAP2 uncheck the Hide Box

Share
10 |10000 characters needed characters left characters exceeded