Skip to Content
0
Former Member
May 08, 2007 at 08:51 AM

Enter Batch for non-batchmanaged materials in MIGO movement 101

35 Views

Hi Experts,

Some of our materials are not batchmanaged. For these materials we want te enter at the goods receipt using MIGO with movement type 101 a batch name. The field Batch however has been grey-out.

Does anyone know if this is a configuration setting and if so what the location in SPRO?

Note: In SAP v4.0 this field was optional. We using now SAP 4.7

Hope you can help us out,

Edwin