Skip to Content
avatar image
Former Member

AFO 2.4 SP 3 doesnt show data

Details of software in my laptop.

Analysis for Microsoft Office 2.4 SP 3, 32-bit

MS office 2010, 32-bit

Data source for AO report: BEx query

I am opening a AO report from BI launchapd it works fine and pulls data and now i open AO report that is saved to computer this also works fine and pulls data

User also has the same software's installed on his machine.

when he opens a AO report from BI launchapd it works fine and pulls data and when he opens AO report that is saved to his computer, It shows 'FETCHING DATA FROM SERVER' dialog window and finally it doesn't pull data.

Same thing works for me but not for him.

What might be the reason? Please help.

Regards,

Deshmukh

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Jun 25, 2017 at 02:39 PM

    Kiran - does this user have access (both in BW and BI Launchpad) to access the report?

    could you logon to his machine to see if you can run it?

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 25, 2017 at 03:44 PM

    Hi Tammy,

    1. does this user have access (both in BW and BI Launchpad) to access the report?

    He might be having i guess, because he is able pull data to the report when he runs it from launchpad.

    2. could you logon to his machine to see if you can run it?

    I cant do this because, every user in our project has separate RSA token device which is mapped to a particular user and this doesnt allow me login to his machine. Also he is at a remote location.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Tammy,

      sorry for the late reply. i was waiting for the user to respond.

      Please find the below details.

      RAM: 8GB

      OS: Windows 10 enterprise

      System type: 64 bit.