Skip to Content
0

Connect Eclipse to VM SAP NW 7.3

Jun 23, 2017 at 08:32 AM

59

avatar image

Can anyone explain how I go about connecting the Eclipse IDE to my VM SAP NW 7.3? I have installed the SAP GUI logon pad on the host machine but am unable to connect. The connection to the SAP GUI & Eclipse works fine inside the VM but not outside.

I've had a look through recent blogs and post but couldn't find any info on this.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Best Answer
Frank Schuler
Jun 23, 2017 at 03:21 PM
0

Hello Matthew,

If the connection works fine from within your VM but not from the outside then you are most likely looking at a firewall issue.

Please check that the relevant ports are open:

TCP/IP Ports of All SAP Products

Best regards

Frank

Show 4 Share
10 |10000 characters needed characters left characters exceeded

Hi Frank,

Thanks for the reply.

Do I need to open all the port names from the list or just a specific one for Eclipse to connect to my VM SAP?

Could you guide me on how I would go about opening them within my host machine?

Many thanks

0

Hi Frank,

Manage to sort this. Opened up port 3200 in Windows firewall of the VM and it works!!! Thanks

0

Hello Matthew,

If you did not mind, please Accept this answer so it is easier for others to be identified as helpful.

Many thanks

Frank

0

Will do Frank. Also had to open 3300 to allow the IDE to connect to the GUI, 3200 allowed the SAP GUI to connect to backend system. Thanks

0