Skip to Content
0

BPC 10NW Data Collection doesn't save

Jun 22, 2017 at 08:26 PM

57

avatar image

Hello Experts,

Question: when triggered data collection it shows message "There is no data to save"

Background: now this will be a bit tricky to explain. I have 2 input forms I distribute and collect, both files share the same dimensions however Form 1 is driven by cost centre, form 2 by profit centre. The process is:
- Distribute input templates by email - no issues
- User updates offline files with numbers and emails back to me - no issues
- I upload data using collection wizard - an issue. Form 1 is uploaded successfully. Form 2 is uploaded with message "There is no data to save"

To confirm both files are identical in design apart from driving dimension.
What I have noticed is when Form 2 is uploaded it looks like the file is opened -> refreshed (values "disappear") -> saved -> no data to save message.

To confirm there's no VBA in background to refresh worksheet/book.

Anyone had a similar problem?

Thanks!

5voed.png (47.6 kB)
f94fy.png (53.8 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Best Answer
Vadim Kalinin Jun 26, 2017 at 12:38 PM
0

There is something wrong with your template... But you have to investigate yourself. There is no magic answer without very detailed info.

Show 3 Share
10 |10000 characters needed characters left characters exceeded

I thought (and was hoping for) it's something wrong with BPC rather than my bad design ;) Thanks Vadim, I will check more.

0

Start with simple template.

Distribute it to yourself.

Open it on the PC without EPM

Fill values.

Perform collection.

0

Well Im happy to report the solution worked. Still not sure what was the error but when I re-designed it from scratch it worked beautifully :)

0