Skip to Content

Icons missing in Bi LaunchPad and CMC

Hello,

We have an installation of BO 4.1 with WebSphere, and we have a problem in the production environment (pre and development are OK).

When we enter into the CMC or BI Launch pad, the application does not show the icons of the different elements (for example the folder icons in the explorer).

The CMC home page is the same in all environments, but in folders, categories, users and groups, servers, access levels, applications and virtually all sections do not appear icons (only for web reports, universes, connections they appear OK).

We have tried to redeploy the BO war, but the problems persists.

Thank you very much forn your help.

Jose Manuel.

cusersa451259documentscmc.gif

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Jun 22, 2017 at 03:07 PM

    check sap note 1916822 - Folder icons not visible in BI Launchpad or Central Management Console (CMC)

    Add comment
    10|10000 characters needed characters exceeded

  • Jun 23, 2017 at 10:05 AM

    Hello Amit,

    We have checked the CMS database and in fact, this information is missed in our database, and the TZ variable is not set.

    But there is something we don't know. What do we have to do after setting the TZ variable?

    The SAP note tells : "Launch the new install as normal".

    What does it mean? We have to reinstall all the platform? Or just redeploy the BO.war?

    Thanks,

    Jose.

    Add comment
    10|10000 characters needed characters exceeded