Skip to Content
0

Configure Member List changes are not applied for existing target groups

Jun 21, 2017 at 08:26 AM

48

avatar image
Former Member

Hello,

I have configured a custom data source for Target Group Members using the customizing feature "Configure Member List". I could see the changes in Members tab in TG TI screen for all new target groups created from the segmentation model (for which custom data source is configured).

For existing target groups I see no changes. The Members tab in TG TI screen shows the standard member fields. What could be the issue?

1. Cache? --> I tried clearing caches but still no luck.

2. Is this a system behavior or design? --> I don't think this customizing feature is designed to work only for new data.

3. Can this be a bug? --> If this could be a bug, I can raise a ticket.

Appreciate your comments.

Thank you,

Hari

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Best Answer
avatar image
Former Member
Jun 21, 2017 at 11:54 AM
0

Hi Hari,

this works as designed. If you add a custom data source, this will only be applied for newly created Target Groups. Already existing Target Groups are currently not regenerated / recalculated. It might even be not wanted to have them regenerated as a Target Group usually represents a state at a certain date and time when the custom data source did not even exist.

Best regards

Stefan

Show 1 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Thank you very much Stefan for clarifying.

0