Skip to Content
author's profile photo Former Member
Former Member

graphical screen painter layout not working

I have installed sapgui 7.10 but still the graphical screen painter layout editor in se51 is not working.

it gives the message "Graphical layout editor not available. continue with alphanumeric editor'.

please suggest what should i do to get the layout editor.

Regards

Reema jain

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

6 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Apr 27, 2007 at 07:46 AM

    hi Reema,

    goto se51 then move to layout editor.

    in the munu bar click

    on utilities-->settings.

    click on graphical editor.

    regards,

    Navneeth.K

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Apr 27, 2007 at 07:47 AM

    Hello Reema,

    You must reinstall the GUI

    You must install it with the SAPgui installation, It is a component under the <b>"Development Tools"</b> section of the installation.

    REgards,

    Vasanth

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Apr 27, 2007 at 09:01 AM

    Hi reema,

    after installing Check whether the Folder ....\SAP\FrontEnd\SAPgui

    contains a file called <b>gneux</b> if not add it.

    This Should Solve your Problem.

    Regards,

    santosh.

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Santosh,

      I checked the Folder ....\SAP\FrontEnd\SAPgui and having a gneux file in it. When i open it it shows over there but when i open it in se51 then it is not showing the layout..

      Is there any other configration is needed to add layout in se38... Please tell me..

      Thanks..

      With Regards,

      Reema Jain.

  • author's profile photo Former Member
    Former Member
    Posted on May 24, 2007 at 09:45 AM

    Hi Reema,

    Go to SM59 > TCP/IP Connections > Double click on the " Graphical Screen Painter (WindowsNT) . Now a new screen pop's up. There u would have 3 options for start On: a. Application Server b. Explicit Host c. Frontend Server.

    Now select the third option in that i.e FrontEnd Server and save it. This should solve ur problem.

    Let me know if this answers ur query.

    Regards,

    Pradeep Chintala.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on May 29, 2007 at 09:17 AM

    Hi Reema,

    While installing the GUI, there comes an option where you have to select a checkbox for Graphical Layout Editor. Ideally while installing the GUI, if we select the option "All Components" (something of this sort option comes) by default all the checkboxes are selected in which there is a checkbox of Graphical Layout editor.

    My suggestion will be just reinstall the GUI, keeping the above in mind and when it prompts you to select the components, just click on an option "All components". this will solve your problem.

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jun 05, 2008 at 04:15 AM

    Hi, Reema

    Did you check your computer's name?

    If your computer's name is not an alphabet, the communcation between R/3 and screen painter does not work properly..

    Plz check that first.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.