Skip to Content
0

SAP EWA Report Service Data Quality Dimmed.

Jun 21, 2017 at 11:19 AM

186

avatar image

I have been trying to get the first part green unsuccessfully, after researching i read that possible solutions would be role SAP_SDCCN_ALL and upgrading st-pi. II tried both solutions but neither is working.

Any help would be appreciated.

Best Regards,

Ashraf

1.png (6.9 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

3 Answers

avatar image
Former Member Jun 22, 2017 at 06:57 AM
0

Hi

You could use below Wiki to help you here

https://wiki.scn.sap.com/wiki/display/SM/Hardware+Capacity+Checks+in+EWA

Regards,

Prithviraj

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Hello,

I have read the above link and the only thing that seems it could be relevant to my problem is the SAP Host agent, maybe i should upgrade it and try to generate the report again.

I am currently running kernel 742 PL 300+ on the ecc server with the issue, i also upgraded ST-PI.

Best Regards,

Ashraf

0
Aditya Khorana
Jun 22, 2017 at 02:41 AM
0

Hello Ashraf,

If you scroll down a bit, there is a table that explains the reasons due to which the specific rating is provided. find "QUALITY OF SERVICE DATA IN ST-PI" in your EWA report and share the outcome to understand the reason.

Regards

Aditya Khorana

Show 3 Share
10 |10000 characters needed characters left characters exceeded

The Table says the following:

"Reading performance data from BW returned neither data nor an error code. A timeout may have occurred. Infocube: 0CCMSMTPH used in section 'Workload Overview <SID>"

And then it refers to 1332428.

BR,

Ashraf'

0

Hello Ashraf,

Data is available within multiproviders/infocubes once you have done the managed system configuration setup and the extractors have been activated. Kindly check whether the extractors are functional or not.

Also make sure the managed system configuration steps are complete without any failures.

Regards

Aditya

0

Can you please explain more which connector are you talking about?

Regards,

Ashraf

0
Ashraf Sharaf Jul 03, 2017 at 06:10 PM
0

Hello,

I have so far checked on:

- Host Agent version.

- Data Collection services.

- Authorization.

- Various SAP notes addressing similar issues.

- ST-PI and ST/A-PI versions.

With no success, DEV and QAS systems are also rated grey in the same area so i am thinking it's a problem in the Solman?

All systems are ERP 6.0 EHP7 and SOLMAN is 7.1.


Best Regards,

Ashraf

Share
10 |10000 characters needed characters left characters exceeded