Skip to Content

material master upload

hi all,

I am using LSMW to load the material master and using the standard program RMDATIND.

I am able to create the material but it does not fill the storage location even there is a storage location in the input file.

It does not give any error. It says material created successfully. But when i go to MM03 and check the material it don't have the storage location associated with that material.

Also kindly let me know how to Set all the required view indicators for which data has to be loaded .

thnx & rgds

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Apr 25, 2007 at 09:45 AM

    Hi,

    Check whether Storage location was mapped in the structure or not?

    Reward if solve ur issue

    Krishna k

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.