Skip to Content
0
Former Member
Apr 25, 2007 at 08:06 AM

Chinese Language import issue - TCPDB

33 Views

Hi All,

Need to import Chinese Language in 4.6C. Not sure if I am doing a mistake. Any help would be appreciated.

What I did was:

1. I first added ZH & ZF in SE38->RSCPINST and did the simulate and activate actions.

2. Then I imported the Chinese ZH Alone in SMLT and English as supplement (Since the language CD did not have ZF and I mistakenly added it in RSCPINST).

3. Now I go back to SE38->RSCPINST and delete ZF because I did not import it and click Simulate and then activate it does not do anything. It just gives me the following messages and does not go further.

<b>Do you want to change the databases entries?

Installed languages(in profiles):

ZH Chinese 8400

DE German 1100

EN English 1100

JA Japanese 8000

The country code (TCP0D):

Latin1 or MDMP

Necessary code pages (TCPDB):

8400 Simplified Chinese

1100 SAP internal, like ISO 8859-1 (00697/00819)

8000 Shift JIS

TCPDB contains more than one code page!

1. Only the common subset of selected code pages can be used for global data.

2. Please read note 73606 on our Online Support System (OSS):

ftp://sapserv3/home/ftp/general/R3server/abap/note.0073606/document/maindocument.doc

Verify if following locales are installed on operating system:

coral_C13_00 Chinese_CHN.936

English_United States.1252

German_Germany.1252

Japanese_Japan.932

Profile parameters

Profile parameter Check result

coral_C13_00

O.K.

Go back to the selection screen</b>

Even I click Activate the same thing happens and I am not able to login using Chinese language. What have I done wrong???

Please help.

Regards,

kp