Skip to Content
avatar image
Former Member

I Don't want to display login again when clicking on a document link. BI launh pad

I have created a link to open the document. Usually, when I click on the link, I can open the document immediately. But recently there was a problem: When i clicking on the link, it forced to enter the password again. But I don't want it to show this page. How to solve this problem?

Thank you

hty.png (9.0 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    Jun 20, 2017 at 06:56 AM

    Hi Kannaporn,

    Are you open it from BI launchpad or Locally(Webi Client Tool)?

    we have two options,

    Option 1:

    If you are opening from BI launchpad, You no need to specific the server name n port in the URL, Like this...

    /BOE/OpenDocument/opendoc/openDocument.jsp? iDocID=Aa6GrrM79cRAmaOSMGoadKI

    Option 2:

    if your are running from locally in webi client tool, you need to specific the server n port details in the URL, Like this...

    http://:<servername>:<port> /BOE/OpenDocument/opendoc/openDocument.jsp?iDocID=Aa6GrrM79cRAmaOSMGoadKI&sID Type=CUID

    So, In your scenario, Option 1 will be working. Please check and for more details please refer the below document URL,

    https://help.sap.com/doc/businessobject_product_guides_boexir4_en_xi4_opendocument_en_pdf/XI4.0.4/en-US/xi4_opendocument_en.pdf\

    Regards,

    Vidhya.C

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 26, 2017 at 03:05 AM

    Thank you. Vidhya V

    I still can not solve the problem. I try to opening without to specific the server name n port in the URL. I can Available. But now BI Launch Pad Accessible from linking to another website. It still has this problem. Is there another solution?

    Add comment
    10|10000 characters needed characters exceeded