Skip to Content
0

HANA Cloud Trial Account - Activate Service does not appear

Jun 19, 2017 at 07:30 PM

203

avatar image

When I try the hana cloud trial account http://account.hanatrial.ondemand.com/cockpit

and then select a service - (such as webide) earlier I used to get activate service or go to service - Now these options are not available - The only option I see is documentation.

It appears to me there are many other changes that have been done in the recent past. How can I start using the services and other options that where working before - There are only two options on the left hand side - Home and Services - Earlier there were many more options.

Ramesh

10 |10000 characters needed characters left characters exceeded

Hello Ramesh,

Are you still facing this issue? Just that I understand you correctly, even after you login, you do not see the options in the Navigation and you see only Home and Services still?

It would help if we can see a screenshot.

Regards,

Manju

0
* Please Login or Register to Answer, Follow or Comment.

6 Answers

Best Answer
Jitendra Kansal
Jul 19, 2017 at 11:08 AM
0

Hello Ramesh,

Can you try with this URL https://account.hanatrial.ondemand.com/cockpit#/acc/ trial/services ? Do you see here what all you are looking for?

Regards,

JK

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Jitendra

Thnaks for the response - When I logged in with the above url - I dont see any difference - Are you able to get all

the options with your id = Some time back it appeared OK and then it reverted back - it appears to me that some changes are talking place - the net effect is that I cant use the of the services or destinations etc.

Ramesh

0
Robert Wetzold
Jul 31, 2017 at 02:01 PM
1

There are two places where to find the list of services. On the top-level homepage you see the services in a read-only format without activation options. Only if you navigate into a specific subaccount you can then activate the service for this specific subaccount.

Share
10 |10000 characters needed characters left characters exceeded
Michal Keidar
Jul 27, 2017 at 05:41 PM
0

Hi,

Are you sure you're looking at the right place? As mentioned by my colleagues, screenshots would help to understand your issue.

Make sure you're looking at your account services, and not at the generic service catalog.

Regards,
Michal.

Share
10 |10000 characters needed characters left characters exceeded
Moya Watson
Jul 27, 2017 at 07:21 PM
0

Hi Ramesh --

Also, check to be sure you're logged on. The behavior you describe could be what you see if you're not logged on.

thanks!

-m

Share
10 |10000 characters needed characters left characters exceeded
Robert Wetzold
Jul 31, 2017 at 02:01 PM
0

There are two places where to find the list of services. On the top-level homepage you see the services in a read-only format without activation options. Only if you navigate into a specific subaccount you can then activate the service for this specific subaccount.

Share
10 |10000 characters needed characters left characters exceeded
Ramesh Vodela Aug 02, 2017 at 06:33 PM
0

The issue was that when I logged I did not get the two blue buttons ( recently added) - when I click on Go To Neo Trial button - then I can get all the options like before - these buttons did not appears and/or function the way they were supposed to - now it is ok.

Ramesh

Share
10 |10000 characters needed characters left characters exceeded