Skip to Content

[SAP TV Widget] Compatibility ?

Hi,

I am under Yahoo! Widget 3.1.4 (build 104) and I encountered a problem with the recent SAP TV Widget. The Javascript part (which seems to come from Yahoo!) that handles the skin display generates error.

I don't have the same problem at home (where I use Yahoo! Widget 4.0).

Do you know any compatibility issue ?

I cannot upgrade the Yahoo! Widget Engine at work because I am facing issues with the 4.0 version. I filled the proxy setings but no widget is capable of connecting to the Internet whereas there is no problem with the YWE 3.1.4

Thanks for your help.

Best regards,

Guillaume

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Best Answer
    Posted on Apr 25, 2007 at 09:51 AM

    Hi Guillaume,

    The SAP TV Widget will not be compatible with version 3.1 of YWE ! I have checked the code and the widget uses some functionality that were introduced in Yahoo Widget Engine 4, like usage of CSS stylesheets to modify UI elements and the usage of the Widget Dock (Which is new to the YWE v4).

    I hope that answers your question 😊

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.