Skip to Content
avatar image
Former Member

Sybase ASE version support

Hi,

We are currently using Sybase ASE 15.0.2 on Solaris 10 machine and we are planning for migration to a Linux server.

Could you please let us know the available supported versions of Sybase ASE on Linux platform (Suse, Redhat etc) and what would you recommend ?

Thanks in advance.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    Jun 20, 2017 at 04:25 PM

    While tech support may provide assistance with older versions of ASE (eg, 12.5.4, 15.0, 15.0.x, 15.5), the only versions receiving bug fixes and/or new features are 15.7 and 16.0 (both are available for the main stream big-UNIX OSs, Linux and Windows).

    If you have a S-user ID you can review supported ASE versions (and associated OS/platforms) at this link: Product Availability Matrix (PAM)

    If you have an active support contract you may be able to download pre-15.7 versions of ASE, but I'd recommend you concentrate on 15.7 or 16.0 (which version you pick is up to you; 15.7 tends to be a bit more stable while 16.0 would be the obvious choice if your environment could benefit from some of the newer features only available in 16.0).

    Add comment
    10|10000 characters needed characters exceeded