Skip to Content
avatar image
Former Member

Marker Update for Z Infocube in Inventory Management

Hi,

I am using a Z Infocube ( not a copy of 0IC_C03 ) for loading my BF and UM data.

I am not getting the Marker update option to compress the data.

Could someone please let me know how to enable the option or do I need to make the Z Infocube by copying the 0IC_C03?

Any help is highly appreciated.

Thanks

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • avatar image
    Former Member
    Jun 20, 2017 at 07:23 AM

    Hi,

    The InfoCube must be a non-cumulative InfoCube. If not, this flag is ignored.

    If we are having non-cumulative keyfigures in an infocube it becomes non-cumulative InfoCube.

    A non-cumulative is a non-aggregating key figure on the level of one or more objects that is always displayed in relation to time. You can determine the current non-cumulative or the non-cumulative at a particular point of time.

    0IC_C03 is having Non-cumulative key figures with in- and out-flow.

    e.g.. 0TOTALSTCK Inflow 0RECTOTSTCK, Outflow 0ISSTOTSTCK

    Open the InfoObject 0TOTALSTCK and Go to Aggregation Tab and check the Inflow/Outflow

    0TOTALSTCK key figure is a non-cumulative value. Two additional key figures belong to this key figure, which display the in- and outflow of the non-cumulative value.

    Only those values for selected times (markered curves) are saved for the non-cumulative value. The values of the remaining times are calculated on the basis of the value in a markered curve, and the non-cumulative value inflows and outflows in between.

    So you need add non-cumulative keyfigures in your InfoCube to get the "No Marker Update" Option.

    Regards,

    Sucheta

    Add comment
    10|10000 characters needed characters exceeded

  • Jun 22, 2017 at 10:02 AM

    Hi,

    in case your system is on SAP BW 7.40 / 7.50 (or SAPBW4HANA), check the latest First Guidance document:

    https://assets.cdn.sap.com/sapcom/docs/2016/02/7656180b-617c-0010-82c7-eda71af511fa.pdf

    For SAP BW 7.30 on HANA:

    https://www.sap.com/documents/2015/05/16de2049-577c-0010-82c7-eda71af511fa.html

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 23, 2017 at 10:10 AM

    Hi;

    In order ensure that your cube is as a non cumulative, check in the table RSDCUBE if the field NCUMTIM is filled with the non cumulative time characteristic (usually 0CALDAY).

    Hope it helps;

    Regards

    Add comment
    10|10000 characters needed characters exceeded