Skip to Content
0
Former Member
Apr 23, 2007 at 09:46 AM

Upgrade from 4.6C to ERP2005 SR2. Problems with TOOLIMP4_UCMIG.

33 Views

Hi

We are upgrading from 4.6C to ERP2005 SR2 and are having problems in

prepare phase "Start of phase toolimp4_ucmig". The phase runs forever...

We also get this syntax error:

ABAP runtime errors SYNTAX_ERROR

Occurred on 19.04.2007 at 00:20:35

-


Syntax error in program "SAPLSDB6 ".

-


What happened?

-


The following syntax error occurred in the program SAPLSDB6 :

"Offset specification "+2" is greater than or equal to field length ("2"). "

The current ABAP/4 program "SAPLSICN " had to be terminated because

one of the statements could not be executed.

This is probably due to an error in the ABAP/4 program.

Our environment is as follows:

Patch level.............. "2057"

Patch text............... " "

Supported environment....

Database................. "V5R1, V5R2, V5R3"

SAP database version..... "46D"

Operating system......... "OS/400 V5R1 M0, OS/400 V5R2 M0, OS/400 V5R3 M0, ,

System build information:, -


, LCHN : "

Hope anyone can help us 😊

Mfg

Mads Hammer