Skip to Content
avatar image
Former Member

file

Hi all,

according to my interface my sender side structure name ,city and date ...and my rec side structure also same but i don't want to see date in my target file even though it send some data from sender side.

thanks in advance.

regards

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

5 Answers

  • avatar image
    Former Member
    Apr 23, 2007 at 07:02 AM

    Disable the Date field of receiver structure in mapping if you dont want Date field...

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Apr 23, 2007 at 07:02 AM

    In message mapping, ignore the date field.

    Regards,

    Jai Shankar

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Apr 23, 2007 at 07:09 AM

    Hi,

    As explained above , In mapping just right click on the date field and click on disable ... (and dont map the source side date to this field..)

    Regards

    Chilla

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      HI,

      Can you please clear the exact requirement..

      In general you can disable the node or you can pass the value while doing based on condition you can SUPPRESS the node..if the sender value is not there , if you want pass the value you can use mappwithdefault function etc..

      Regards

      Chilla

  • avatar image
    Former Member
    Apr 23, 2007 at 02:41 PM

    following ways are possible

    way-1: In mapping just right click on the date field and click on disable ...

    way-2: use context object to apply conditions

    way3-: use constant mapping

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Apr 23, 2007 at 05:20 PM

    Hi Nitesh,

    Either do not map date field or disable it on target side. Hope this helps.

    Thanks

    Balaji

    Add comment
    10|10000 characters needed characters exceeded