Skip to Content
-2

404 - Not found hana XS service

Jun 17, 2017 at 03:29 PM

377

avatar image

Hi All,

I am facing below issue in hana trial cockpit XSodata service.

We could not find the resource you're trying to access.
It might be misspelled or currently unavailable.

Not able to access SYSTEM package tables in service. if i am using _SYS_BIC package its taking.

And how to changes root package in HANA trial Workbench security.

capture.png

capture.png (34.1 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Best Answer
Anton Levin
Jun 17, 2017 at 07:51 PM
0

Hello Pradeep, I'd assume this is the same question which is being discussed here [1]. Please, familiarise yourself with the Community Rules of Engagement [2] and especially with #9 - do not cross post. Regards, Anton

[1] https://answers.sap.com/questions/99996/cant-activate-hdbrole-file.html?childToView=227044#comment-227044

[2] https://www.sap.com/community/about/rules-of-engagement.html

Share
10 |10000 characters needed characters left characters exceeded
Daniel Degraf
Jun 17, 2017 at 07:02 PM
0

Hi, could you please attach a screenshot of your package structure (actually I only want to see, if the files .xsapp and .xsaccess exists)? Furthermore it would be helpful if you could send us some code snippets (e.g. of your xsodata service definition).

Thanks

Daniel

Share
10 |10000 characters needed characters left characters exceeded