Skip to Content

Getting Zero Delta records after filling setup table for 2LIS_03_BF datasource

Hi Experts,

I have a dataflow with datasource 2LIS_03_BF in my BI system and data load is happening daily with delta mode.

As per the client requirement for data validation, yesterday I had deleted and filled the setup table in background for 2LIS_03_BF datasource.

But today morning, once our process chain loads are completed, and when checked the datasource, zero records are extracted (Successful) in today's load.

Our process chain will start daily morning 3.30 am IST.

Iam not getting why there is an impact on delta and what could be the reason for Zero records.

Regards,

Satish

Add comment
10|10000 characters needed characters exceeded

  • Here my issue is. For this datasource Iam unable to see it in SMQ1 queue list or LBWQ list.

    As my update mode is unserialized V3 update, I should be able to see this datasource in SMQ1 with entries updating to it.

    But it is not present in SMQ1 itself.

    Iam not getting why is it missing from SMQ1 list.

    Regards,

    Satish.

  • Get RSS Feed

5 Answers

  • Best Answer
    Jun 19, 2017 at 12:18 PM

    run the V3 job. it will gather the delta in the delta queue. afterwards run your delta again

    Add comment
    10|10000 characters needed characters exceeded

  • Jun 16, 2017 at 11:06 AM

    Hi Satish,

    Have you initialized the delta? also for inventory you have to be bit cautious while performing data loads. You may need to take the downtime as well in ECC in case of productive environment.

    Please see these blogs and follow the steps to perform dataloads,

    https://blogs.sap.com/2013/02/06/sap-bw-inventory-data-loading-step-by-step0icc03/

    https://wiki.scn.sap.com/wiki/display/BI/Step+by+Step+Loading+Data+to+Inventory+Cube

    Thanks,

    Bhavin Vyas

    Add comment
    10|10000 characters needed characters exceeded

    • Here my issue is. For this datasource Iam unable to see it in SMQ1 queue list or LBWQ list.

      As my update mode is unserialized V3 update, I should be able to see this datasource in SMQ1 with entries updating to it.

      But it is not present in SMQ1 itself.

      Iam not getting why is it missing from SMQ1 list.

      Regards,

      Satish.

  • Jun 16, 2017 at 11:51 AM

    Hi,

    Check with T-Code : RSA3 in ERP whether you can to extract the data.

    regards,

    Anand Kumar

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 19, 2017 at 11:08 AM

    Hi,

    Check status below job in ECC system in SM37

    LIS-BW-VB_APPLICATION_03*

    Check LBWQ for MCEX03

    Check LBWE whether updates for 2LIS_03_BF is active or not

    Follow the documents referred by Bhavin Vyas

    Regards,

    Sucheta

    Add comment
    10|10000 characters needed characters exceeded

  • Jun 19, 2017 at 11:27 AM

    is the V3 update job still running?

    do you have entries in lbwq?

    do you have entries in rsa7?

    Add comment
    10|10000 characters needed characters exceeded

    • Hi Mario,

      No the V3 job is not running

      Iam not able to see MCEX03 in LBWQ or BW5002LIS_03_BF in SMQ1.

      Iam having delta in RSA7 but number of entries = 0.

      Regards,

      Satish.