Skip to Content
0

Vertical Lines appearing on opening Crystal Report (CR v13.0.17 64-bit)

Jun 16, 2017 at 09:28 AM

61

avatar image
Former Member

Hi,

We are facing an issue where we are facing an issue with Crystal Reports. When we open the reports, we are getting vertical lines on the screen as seen in the screenshot.

We are facing the issue on IE 10 and IE 11. The reports are working fine on Chrome, IE 8, IE 9.

We faced the same issue before but we installed a newer version (v13.0.17) to resolve it. But for the first time we are facing the issue for this version.

We are running the version 13.0.17 on 64-bit. The application is on .Net framework 4.6.1 if it helps.

Please let us know how to resolve it, or if there is any setting/configuration we need to change or any other workaround. Any help would be much appreciated.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

5 Answers

Best Answer
Don Williams
Jul 19, 2017 at 04:08 PM
0

I've never heard of this other than the Video cards and Video Drivers being used but that was using a Desktop application not a Browser.. IE may use more memory in the GPU causing rastering to happen....

If you hit the refresh button do the lines go away?

What OS are they using?

Does it happen with every report?

Have them go into IE's Options, General and delete all temp files. And set the Disk Space used to 50 meg, you should not need more than that. Windows default to 1 gig or more depending on how much memory is available. You should go into Advanced and change the option under Security - Empty Temporary....when browser is closed - to clean temp files on exist to enabled.

Don

Share
10 |10000 characters needed characters left characters exceeded
Don Williams
Jun 19, 2017 at 01:29 PM
0

Moved to CR for VS.

Try SP 20 and then try updating your PC's video driver. It could even suggest your monitor needs to be replaced, it's called Rastering... I've even seen this happen when your PC's power supply is at it's max output and cannot deliver enough power to your video card, which also suggests it's on it's last legs...

https://wiki.scn.sap.com/wiki/display/BOBJ/Crystal+Reports%2C+Developer+for+Visual+Studio+Downloads

Don

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Jul 19, 2017 at 10:16 AM
0

Hi Don,

Thanks for your reply, I really appreciate it, but unfortunately we installed the SP20 but still could not resolve this issue.

As far as the issue with the monitor and power supply, I don't think that's the root cause as it is occurring for each and every user and not limited to a few of them.

Is there any other workaround you would suggest for this?

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Jul 24, 2017 at 05:29 AM
0

Hi Don,

No, on refresh issue persists.

Yes, it happens with every report.

Okay, I'll try that and let you know the results.

Thanks for your response, appreciate it.

Regards.

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Jul 24, 2017 at 05:32 AM
0

And on the application server they are using OS Windows 2008 R2 Standard, Service Pack 1

Share
10 |10000 characters needed characters left characters exceeded