Skip to Content
0

Ignore fiscal year variant in Fiscal year in BEX

Jun 16, 2017 at 07:38 AM

152

avatar image

Hi All,

I want to ignore fiscal year variant in fiscal year in BEX report.

As i want to show as Text, I don't want to change as key in display as.

Please help.

rgds,

Rathina

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

4 Answers

Koen Hesters Jun 16, 2017 at 09:39 AM
0

add fisc variant in your report and set display as hidden, normally no variant will be shown in the fiscal year

Share
10 |10000 characters needed characters left characters exceeded
Bhavin Vyas Jun 16, 2017 at 09:39 AM
0

To remove compounding object fiscal year variant you can do following,

1> First drag Fiscal Year Variant info object in "Rows" sections in BEx query and display > Click of info object > Select "Display As = No Display Option" in property.

2> Now drag fiscal year in "Rows" section and select the display as you want.

Hope it helps!

Thanks,

Bhavin Vyas

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Hi,

I tried as you have mentioned. Still it is showing fiscal year as " Apr - March, 4 special periods 2017".

rgds,

Rathina

0
Rathinakumar Kumarasamy Jun 16, 2017 at 10:16 AM
0

Hi,

I tried as you have mentioned. Still it is showing fiscal year as " Apr - March, 4 special periods 2017".

rgds,

Rathina

Show 2 Share
10 |10000 characters needed characters left characters exceeded
0

Hi Bhavin,

As per the above document, the GL Account is defined as Key.

If i define fiscal year as key, it is working fine. But, i want to display fiscal year as Text.

It is not working.

rgds,

Rathina

0
Rathinakumar Kumarasamy Jun 16, 2017 at 10:55 AM
0

Hi ,

As per the above document, the GL Account is defined as Key.

If i define fiscal year as key, it is working fine. But, i want to display fiscal year as Text.

It is not working.

rgds,

Rathina

Share
10 |10000 characters needed characters left characters exceeded