Skip to Content
0

Failed to load resource: the server responded with a status of 404 (NOT FOUND)

Jun 20, 2017 at 05:34 PM

361

avatar image

Hi Experts,

Am new to SAP FIORI and testing a MDG Application extension in a sandbox.

Issue: When I run the SICF > Test Service. It creates a URL for view and while trying to open this URL in: Chrome or Internet Explorer, am getting a Blank Screen ( Blue Crystal theme ) for the Standard application also with the error message: /test-resources/sap/ushell/bootstrap/sandbox.js Failed to load resource: the server responded with a status of 404 (NOT FOUND).

Please note: Some of the Standard applications are working ( MDG_MY_REQ) and some or not ( MDG_REQ_SUPPL ). So am not sure, what is the issue here.

MDG Version: 9.0

Netweaver Version: 750

Have looked through the forums and didnt get the information to resolve the issue.

Please review the issue and kindly help.

Thanks.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

mahak gupta Jun 20, 2017 at 06:35 PM
0

Hi,

It seems that your sandbox.js is not present at this location '/test-resources/sap/ushell/bootstrap/sandbox.js' or you can give full https/http url of sandbox.js in your application.

Thanks

Mahak

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Hi Mahank,

Thanks for your response.

I checked for the file: sandbox.js in the location: /sap/public/bc/ui5/applications/demokit/1.38//test-resources/sap/ushell/bootstrap/sandbox.js

Could you please let me know, how to define the https/http of sandbox.js in the application.

Thanks.

0