Skip to Content
0

[BUG] Show More on the tag page result is repeating the same list

Jun 16, 2017 at 02:46 PM

182

avatar image

Just found new bug - after clicking on "Show More" button at the end of question list the same questions are repeated!

Like:

Questions:

1

2

...

15

Show More

Result:

1

2

...

15

1

2

...

15

:)

Each time I click "Show More" the same 15 questions are added to the list!

P.S. Looks like this bug is present only if tag URL ends with "#"

https://answers.sap.com/tags/01200615320800001016#

No bug for:

https://answers.sap.com/tags/01200615320800001016

10 |10000 characters needed characters left characters exceeded

I reported the same a while ago here: [Bug]: Pressing 'Show More' repeats the first page, but I have received no responses from the implementation/support team.

Now I am not sure whether they saw it, whether this was posted before the new procedure for bug reporting was established and whether any of us should create a bug report via this link: https://www.sap.com/registration/contact.html?TopicArea=Community

0

Looks like I didn't read your post... For sure it's the same bug!

0

Still, it would be really nice if somebody posts an extraction of whatever the team uses as a bug tracker, so that we can check what needs to be reported :)

0
1
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Best Answer
David Metser
Jun 26, 2017 at 07:10 AM
0

Hi Vadim,

Thank you for reporting.

I will send you a meessage how to report this.

Dedi

Show 1 Share
10 |10000 characters needed characters left characters exceeded

I am confused about your statement. Vadim mentioned submitting a bug report 10 days ago via the new form for reporting bugs in SAP Community.

Why there is a need for additional notifications to the IT support team? Are these submissions not rerouted to them?

0
Mike Pokraka Oct 27, 2017 at 07:57 AM
0

Is this going to be fixed?

It's still doing it on Safari/Mac and Chrome/Windows

Show 11 Share
10 |10000 characters needed characters left characters exceeded

Still not fixed - tested on Firefox now! Looks like SAP Community development team think it's a minor bug :) Nobody need to read questions older then 15 last questions :)

0

Once upon a time that barely covered the last 15 minutes...

0

But now it can cover a few days :)

0

P.S. And the reason is here: https://answers.sap.com/comments/342073/view.html

(Press "Show more comments")

0

This may or may not be the reason - the linked comment only states that a fix was done for question status update, but that it is delayed for deployment due to TechED.

I saw no mention of a fix for the 'show more' bug or that it is under development in the thread.

0

I suspect that all fixes are delayed due to TechEd.

0

Maybe you are right and there is a chance that they have a working fix for that and we need to wait just a bit longer but it has been almost 5 months since it was reported and I am a bit skeptical... :)

0

I think that original bug was simply ignored because it was affecting only pages wit # at the end of URL. But today the bug is for all pages - critical bug to my mind. And it can be easily solved!

0

No it’s been going on in its current form for a while. I never reported it because it was such a blatantly obvious fail (bad assumption) that it must be noticed and fixed straight away (really dumb assumption).

0
Show more comments

I completely agree with you - the recently introduced bug for show more in tag pages has a way more serious impact.

I don't expect that many contributors will happily switch to https://www.sap.com/community/tag.html?id pages :)

Yes, there are known workarounds, but it does become tedious after a while...

0