Skip to Content
0

SOD Data not showing in SOD Review request

Jun 16, 2017 at 05:00 AM

114

avatar image
Former Member

Hi All,

I am running SOD Review workflow scenario. My current SP level is-

GRCFND_AV11000012

GRCPINWV1100_7310013

SOD request is generated successfully and I can see the data (User, RIsk and Roles/profiles) is Admin review screen. But when I generate the workflow and requests are sent to reviewers, in that screen the data tab is blank. I tried it both ways - group by Risk and Group by Users. The data doesn't show up there.

Has anyone faced similar issue and if so what is the solution. Any help is highly appreciated.

Thanks in advance.

Kind Regards, Sabita

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

3 Answers

Vandana Maini
Jul 03, 2017 at 02:50 PM
0

I am having the same issue. Did you get any resolution for this?

Share
10 |10000 characters needed characters left characters exceeded
Yashasvi Sanvaliya Jul 05, 2017 at 07:26 AM
0

Hello Sabita,

Are you able to view data when opening the SoD request(s) in Admin mode? Also, checked if it is restricting due to authorisations?

Kind regards,

Yashasvi

Show 1 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Hi Vandana, Yashasvi,

Apologies for late reply, I was off the SCN, couldn't check.

The grouping works at User level if Manager is reviewer and at Risk level if Risk owner is reviewer that is what I found out.

Thanks for your time and efforts, much appreciated.

Regards,Sabita

0
Alessandro Banzer
Aug 16, 2017 at 05:48 PM
0

Sabita, can you please share some screenshots? Also check SLG1 and ST22 if there are any errors during generation. Thanks in advance.

Share
10 |10000 characters needed characters left characters exceeded