Skip to Content
0
Former Member
Apr 18, 2007 at 03:11 PM

ICM_HTTP_SSL_ERROR

130 Views

Hi All,

We have enabled the SSL communication in our PI server. Now when I tried posting the message from a HTTP client into the Integration server,it is giving me a Status 407 error. It says ICM_HTTP_SSL_ERROR. The error message from SXMB_MONI is as follows:

<?xml version="1.0" encoding="UTF-8" standalone="yes" ?>

- <!-- Message canceled

-->

- http://sap.com/xi/XI/Message/30" xmlns:SOAP=" http://schemas.xmlsoap.org/soap/envelope/" SOAP:mustUnderstand="">

<SAP:Category>XIServer</SAP:Category>

<SAP:Code area="INTERNAL">CLIENT_RECEIVE_FAILED</SAP:Code>

<SAP:P1>407</SAP:P1>

<SAP:P2>ICM_HTTP_SSL_ERROR</SAP:P2>

<SAP:P3 />

<SAP:P4 />

http://pidb00.sharpsec.com:8001/sap/public/icman/img/bluebar_tile.gif" height="30"> SAP Web Application Server Help" target="_blank">http://help.sap.com/">Help http://pidb00.sharpsec.com:8001/sap/public/icman/img/theme.jpg" width=122 height=61 border=0 alt="SAP"> http://pidb00.sharpsec.com:8001/sap/public/icman/img/graybar_tile.jpg" height="31">  

500 Native SSL error



Error: -14 Version: 7000 Component: ICM Date/Time: Tue Apr 17 18:13:03 2007 Module: icxxconn_mt.c Line: 2005 Server: pidb00_PID_01 Error Tag: Detail:IcmConnInitClientSSL: SapSSLSessionStart failed (-57): SSSLERR_SSL_CONNECT

©" target="_blank">http://www.sap.com/">©; 2001-2005, SAP AG

<SAP:ApplicationFaultMessage namespace="" />

<SAP:Stack>Error while receiving by HTTP (error code: 407, error text: ICM_HTTP_SSL_ERROR)</SAP:Stack>

<SAP:Retry>A</SAP:Retry>

</SAP:Error>

Any Idea why it is failing and how to correct this?

Thanks and Regards

Arvind