Skip to Content
0

Lumira 1.31 UNX extension error

Jun 16, 2017 at 02:49 AM

64

avatar image
Former Member

Hi Expert,
I have installed Lumira 1.31.6, as we are new to Lumira we are facing certain issue in our platform, which need your help to overcome it.

I have installed the Lumira server in BI platform as an add-in and desktop tool in my PC.

To use UNX I have installed the extension in my desktop tool and while trying to access UNX in my BO platform. it giving me the below error message. Does anyone come across such issue.

1) Do we need to install any extension for UNX in BI server level for lumira.
2) Does UNX requires extra license for BI paltform for lumira.
3) I have admin rights for BO platform.
4) Else do we need to install any extension for UNX in CMC-> Application->SAP Lumira.

whereas I have installed the BW Extension and can able to access BEx query via BO OLAP connection.

Thanks!

Regards,
Ramesh Jothimani

lumira-unx.jpg (32.1 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Ludek Uher
Jun 16, 2017 at 09:27 PM
0

Hi Ramesh

See if the following will help:

2348721 - SAP Lumira error: Uanable to initialize the DSL Service Provider. Ensure that the universe has not been removed, that you have sufficient rights to access it and that the BI platform has a valid license

- Ludek Senior

Support Engineer AGS Product Support, Global Support Center Canada

SAP is now offering chat support. For more details please see KBA2213344 - How to start a chat with SAP Support[video]

Follow me on Twitter:https://twitter.com/crnanalysistips

Share
10 |10000 characters needed characters left characters exceeded