Skip to Content

PR generated with different account assignment after MRP

Hello Every One,

After MRP run, the purchase requisitions generated from that are having Account assignment category E (Ind. cust. w. KD-CO). This is because as per the requirement I have used Individual/coll in MRP 4 as 1 (Individual Requirement only) and the scenario is of make to order.

Please suggest on how to avoid account assignment after MRP run in PR without changing the Individual/coll requirement in MRP 4 to 2

Thanks in Advance,

Krishna

Add comment
10|10000 characters needed characters exceeded

  • Dear Jurgen,

    The exact requirement is that separate PRs should be generated Sales Order wise during MRP. If Sales Order having same Material.

    Also the problem is that at the time of PR & PO it is asking for GL account and because of which it is not allowing me to proceed. Now I do not have any GLs configured for this purpose.

    Please suggest me what best needs to be done

    Regards

    Krishna

  • Get RSS Feed

2 Answers

  • Best Answer
    Jun 15, 2017 at 01:52 PM

    see Q&A 6 in OSS note 550568 - FAQ: MRP run (MD01, MD02, MD03, MDBT,...) for your requirement

    and this wiki for the setup of valuated sales order stock: https://wiki.scn.sap.com/wiki/display/ERPFI/Valuated+Sales+Order+Stock+Configuration

    as your PR/PO are asking for a G/L account because your sales order stock is non-valuated and hence the costs need to be posted to a G/L account.

    Add comment
    10|10000 characters needed characters exceeded

  • Jun 15, 2017 at 08:35 AM

    You decided to do a make to order scenario but you do not want an account assignment to the order.

    can you explain how your target scenario should be?

    Add comment
    10|10000 characters needed characters exceeded

    • Dear Jurgen,

      The exact requirement is that separate PRs should be generated Sales Order wise during MRP. If Sales Order having same Material.

      Also the problem is that at the time of PR & PO it is asking for GL account and because of which it is not allowing me to proceed. Now I do not have any GLs configured for this purpose.

      Please suggest me what best needs to be done