Skip to Content
0

BSI Taxfactory version upgrade from 8 to 10

Jun 15, 2017 at 09:55 PM

54

avatar image

Hi Community,

We are upgrading our SAP ERP from ECC 5 to ECC 6 and we found that over the new version the minimum BSI version supported is 10, looks like we have the version 8 installed, we don't process taxes on SAP so we don use this part, I cannot even find a valid connection with BSI database on our current environment, so my question is if we can avoid the version check when we run the RPCALCU0 or if the only way is to upgrade BSI?

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Best Answer
Sounak Ghosh Jun 20, 2017 at 12:25 AM
0

Hi Luis,

If I am not wrong this message will be a warning message, it will not stop your payroll.

However, recommendation is always to upgrade the BSI tax factory.

You will find the connection in SPRO->Payroll USA->TAX->BSI Locator

This will take you to SM59 where all the RFC connections are maintained.

Please check with your BASIS team to provide you the exact RFC connection which your payroll driver uses to calculate the taxes.

Regards

Sounak

Show 2 Share
10 |10000 characters needed characters left characters exceeded

Hi Sounak,

The issue is that we don't have any connection to BSI that we can find ( working), if I test connection on the BSI-US-TAX connection we receive an connection error, probable I should have started saying that we are migrating from version ECC 5 to version ECC 6 of our SAP, this happens only on version ECC 6. so I wander if there is a version field that resides on the SAP configuration since I think we don't access the BSI database.

Regards

Luis.

0

Hi Sounak,

you are correct, it does not stop my process, and if I run my process through my regular job it does not affect anything. I agree with you that the best thing to do is try to upgrade but as I have mentioned we don't calculate taxes on SAP.

Thank you for your message

Regards,

Luis.

1