Skip to Content
0

Monitoring Trend Universe connection - derby: incompatible format

Jun 15, 2017 at 10:45 AM

102

avatar image

Hi there,

I was trying to implement the solution for the Monitoring Universe.

I'm stuck on the step to Edit Monitoring TrendDB Connection (4th from the bottom):

  • In Login parameters specify Server(host:port): C:\BackupDerby\Derby;create=false

At this stage I'm getting the following error:


"The Server is not responding! (SBO0001)

DBD: Database at C:\BackupDerby\Derby has an incompatible format with the current version of the software. The database was created by or upgraded by version 10.5."


Any ideas what can be done?

Ideally step by step, please, as I'm not very good with Java.

I'm using BO 4.1 SP5

Thanks!

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Shreejith Nair Jun 16, 2017 at 10:35 PM
0
Show 1 Share
10 |10000 characters needed characters left characters exceeded

HI Shreejith,

Thank you for your answer.

It would seem that we have Apache Tomcat Version 7.0.55. We just used an already existing derby file, added the line, as mentioned in the other article and that was pretty much it.

If I download the version, that you mentioned, could I simply replace the one I currently have, or would I need to update anything else there?

I wouldn't like to break anything in BO...

Also I don't have the access to the note 1910486.

Regards,

Joanna

0