Skip to Content
avatar image
Former Member

Software Download not possible although credentials assigned

Dear all

Since I got a new S-User ID I ran into problems.

Although I have the necessary authorizations assigned to my profile/S-User ID, I am not able to download software. When clicking on a download link (yes I am logged in) in the launchpad I repeatedly get an additional browser window that asks me for credentials for the websmp server. After inserting the password the window reopens as if I inserted the wrong password. After the third time I get a blank browser page.

I already created an incident and called SAP but as of yet the couldn't help me out.

Here are my observations and what I already tried:

  1. I am only able to log into SUPPORT Launch Pad with my P-User ID or my E-mail - NOT with my S-User ID. However when I am logged in I see my S-User ID on the top right of the browser and in my Profile Settings page I also see all my authorisations (including downloading software).
  2. Password reset does not work. I do not get an E-mail for a password reset page when inserting my S-User ID. I only receive an E-Mail when inserting my E-Mail address or my P-User ID.
  3. I cannot create an SAP Passport. It always tells me that I inserted the wrong password. Since 2. doesn't work I am stuck.
  4. I changed my password several times. However, on the ID service page where I can change my password, only my P-user ID appears, NOT my S-User ID.
  5. In Incident the support tells me that S-User is not locked in back end, but that is all they can tell me.

Has anyone of you experienced these problems and has a solution?

Thanks in advance and best regards

Jens

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Jun 15, 2017 at 09:54 AM

    Did you try to use different browser?

    Also it looks like your credentials are getting mixed up. Please try to open the launchpad in private mode.

    Best regards

    Bartosz

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 15, 2017 at 03:17 PM

    Hey Bartosz,

    yes, I used Chrome, Mozilla besides IE to check wether it is browser related. All with the same result. As you suggest I think there is a mix up of my user ID credentials, but up to now no one can tell me why and how to solve the issue.

    I opened IE in private mode, but encounter the same problem (no log on possible with S User ID).

    Thanks for your answer anyways.

    BR

    Jens

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 26, 2017 at 09:00 AM

    Hello Bartosz,

    I face the same problem ...

    As a S-ID user I am not able to download software. I think the issue is caused by credentials in SAP Service Marketplace, which page is redirected to, when you download.

    I tried to log on SAP Service Marketplace, but not successfully. Then I changed the password at Launchpad portal, but still not working, not logged in.

    Last successful software download I made on 30th August 2017. I am confused of it.

    Thanks in advance for any helpfull answers.

    Best regards

    Michal Mikus

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Michal,

      my problem is still not solved, but a workaround was provided by PartnerEdge customer support. It might also be helpful in your case or at least direct you to a solution/workaround:

      The reason for my problem was that I changed employers. The partner agreement of SAP with my new employer is: User management through SAP PartnerEdge. I as an employee had to register myself with SAP Partner Edge. Necessary User authorizations (i.e. downloading software) were then granted through a colleague of mine.

      However, as SAP Support notes "Users created by SAP PartnerEdge follow different processes and we would not be able to have access to their details or credentials. The log on into SAP ONE Support Launchpad for users not created by/from SAP PartnerEdge works only with an S-User ID."

      In other words: If you created your account yourself through Partner Edge you need to log on with your E-mail and not your S-ID.

      Four months ago, PartnerEdge confirmed that they have problems with their self-registered users. As a workaround they provided me with an initial password. So whenever I am redirected to a websmp Server (Market Place, Download Portal etc) I need to use my registered E-mail address and my initial password. Support proposed to install SAP passport. That worked but still doesn't help me when trying to download software or access SAP Market Place.

      However, I got helpful information from these E-mail adresses:

      support.emea@sap.com

      partner@sap.com (for self-registered users)

      Best regards,

      Jens