Skip to Content

SAP Screen personas - kernel level

Hello,

In the below link, it states that to go to kernel 7.49 we need to have at least SAP_BASIS SP08.

https://help.sap.com/viewer/9db44532734f4718b91e460c020307fe/3.0.5/en-US

Is it a personas requirement? or a Kernel requirement?

I couldn't find the answers on SCN.

Thanks,

Emmanuel.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    Jun 15, 2017 at 08:33 AM

    HI,

    From the link which you have provided clearly state that

    As per the Note 2447934 - SAP Screen Personas 3.0 SP05: Released Notes Information, Kernal requirement for Screen Personas 3.0 sp05 is

    In order to get Best sap screen personas experience Kernal Release 7.49 is recommended, But to To use this kernel release, SAP_BASIS SP08 or higher is required.Which makes SAP_BASIS sp08 is For kernel requirement.

    Regards,

    saharoon.s

    Add comment
    10|10000 characters needed characters exceeded