Skip to Content
0

BW Extraction LO Data Extraction

Jun 14, 2017 at 08:40 PM

55

avatar image

Hi Experts,

I have a requirement to enhance the datasource 2LIS_02_SCL with some custom fields, those custom fields were directly appended in the EKET table and these fields were moved to the Right hand side under the maintenance link in LBWE. When i execute the extractor in RSA3 the data is populated, If any standard field is changed then it is reflecting in delta run. Now if data is changed only to the added custom fields it is not triggering in the Delta in RSA3.

I searched in the forum but i couldn't get a clear picture, has anyone encountered such issue and resolved it, please throw some light to resolve this.

Thanks in Advance.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

c Jun 16, 2017 at 01:05 PM
0

The custom fields are updated through the PO transaction code.

Share
10 |10000 characters needed characters left characters exceeded
Bhavin Vyas Jun 16, 2017 at 09:57 AM
0

The fields which you added were custom fields, Please ask your functional team how they are populating data in this custom fields in ECC. are they changing it manually in case of any changes or they are populating these records directly in the table EKET.

If it is direct then it will not trigger the delta, record has to be updated in transaction to get the delta for these z fields.

Thanks,

Bhavin Vyas

Share
10 |10000 characters needed characters left characters exceeded