Skip to Content
avatar image
Former Member

Integration Server configuration error

Hi all,

I have an issue with the XI Integration server configuration.

When I have tested the configuration I have detected that there is an error in the Integration server (transaction SXMB_ADM)

The value was:

http://xxx:xxxx:/sap_xi/engine?type=entry

instead of

http://xxx:xxxx/sap_xi/engine?type=entry

note that the fisrt value have : after the port number.

I have tested the SLD Bussines System configuration and had the same issue, I have solved too.

But when I execute the test for integration server in transaction SXMB_ADM i have the next message:

Corresponding Integration Server: Current Configuration <> System Landscape

For the SLD Role of Bussines System the value in this test is the old value, not the new.

Could somebody tell me if i forget something?

Thanks in advance,

RP

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Apr 12, 2007 at 08:38 AM

    HI,

    This is somthing related to Cache . Try to refresh Cache.

    see below links regarding cache

    xi-runtime-cache-error-cache-contents-are-obsolete

    Cache Refresh - SAI_CACHE_REFRESH

    /people/sravya.talanki2/blog/2005/11/03/cache-refresh-errors--new-phenomena

    /people/sravya.talanki2/blog/2005/12/02/sxicache--ripped-off

    Regards

    Chilla

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Apr 16, 2007 at 02:46 PM

    Finally the name was:

    http://xxx:xxxx:/sap/xi/engine?type=entry

    and not:

    http://xxx:xxxx:/sap_xi/engine?type=entry

    When I have restart the J2EE and refresh cache all is ok.

    Thanks.

    RP

    Add comment
    10|10000 characters needed characters exceeded