Skip to Content
avatar image
Former Member

Empty area in place of Interactive form.

hi,

We are running NW04s SP11 on 2 machines

1) 32-bit machine with ADS and credentials on Web AS for Java installation

2) 64-bit machine with portal installation on Web AS for Java, with ESS and MSS

I have few sample Adobe Interactive Applications deployed [Web Dynpro for Java] on ADS server and they run fine without any problems.

We will be using the ADS server for all the Adobe Interactive purposes. But when I moved the Web Dynpro application from ADS to Portal server, it is not working. I am not getting any errors but the browser has empty space in place of Interactive form. All the form elements outside Interactive form gets displayed properly.

I dont think its ACF problem because applications deployed directly on ADS server are getting displayed without any problem and also both servers at same SP level.

We used Visual Admin of portal server Server->Services->Web Services Security->Web Services Client->sap.com->tcwdpdfobject->com.sap.tc.webdynpro.adsproxy.AdsProxy*ConfigPort_Document->CustomURl poitns to the ADS server wsdl path and with proper ADSUser credentials.

SO, do we need to publish the ADS web services to SLD and then use that in the portal or can we use "Custom URL" directly?

Any help on this would be greatly appreciated.

thanks,

Sanketh

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Apr 24, 2007 at 04:56 PM

    Problem with JTech, J2EE and Adobe and other deployed components patch level.

    thanks,

    Sanketh

    Add comment
    10|10000 characters needed characters exceeded